Please or Register to create posts and topics.

Error in G-code with my Craftbot XL

Hello All

I encounter an error on my Craftbot XL each time I print

I tried with Craftware 1.23 and with CraftWare pro with always the same problem

I print with a USB key or with Craftprint, always the same problem.

I upgraded the system with version pr3Dator20230608, still the same

The error log:
2023:07:23 11:48, print: lens-xantia-7-1-1.gcode, error: Line: 71146/1 Syntax error, char: '1' (0x31):
the printlog:
2023:07:23 11:48 , print: lens-xantia-7-1-1.gcode , elapsed time: 0:36:02 , used filament length: 1.949 m , state: Unfinished print

The problem is on all prints randomly and on any file

Has anyone had this problem before?


Many thanks for your help



Uploaded files:
  • You need to login to have access to uploads.

It can be a possible thumb drive failure. Make sure you read the gcode file from the thumb drive to check for errors. If you can't find anything problematic, on a trial and error basis, try to use another thumb drive. Furthermore, it can be that you have broken soldering around the USB connector on the printer's PCB.


thank you, I'm going to see the usb port off my printer

but I think  it's not the USB key, I tried three different ones.
With craftprint, the software crashes during printing but the printer does not display an error.
who would have an old firmware older than those of the site that I downgrade my printer?

What is the CraftPrint version you are using?

I use the lastest version CraftPrint_1.16.1